First Gear

Interested in Advertising on 780Tuners?  Please contact us

Page 9 of 12 FirstFirst ... 7891011 ... LastLast
Results 73 to 81 of 103

Thread: Bug? Hack?

  1. #73
    Join Date
    Sep 2008
    Location
    Hong Kong
    Posts
    1,687

    Default

    Shaw survey re-direct Lets keep it going BUmppppppp

  2. #74
    Join Date
    Apr 2011
    Posts
    4,519

    Default

    "Facebook just wanted to make me a millionaire".

    Mobile View as soon as I clicked the Random Thoughts thread.

  3. #75
    Join Date
    Feb 2010
    Posts
    2,277

    Default

    Hi guys, please clear your browser cache. I haven't been redirected as of yet. Here's hoping that worked now.
    summer toy: 2003 Z33

  4. #76

    Default

    Quote Originally Posted by iAvery View Post
    Hi guys, please clear your browser cache. I haven't been redirected as of yet. Here's hoping that worked now.
    I've been clearing mine daily. And it still continued to happen.

  5. #77
    Join Date
    Mar 2012
    Location
    Fort Sask/Texas/?
    Posts
    1,158

    Default

    Quote Originally Posted by iAvery View Post
    Hi guys, please clear your browser cache. I haven't been redirected as of yet. Here's hoping that worked now.
    I haven't been clearing mine and it continues not happening to me.
    #RAM

  6. #78
    Join Date
    Nov 2007
    Posts
    18,368

    Default

    I just got redirected, again.
    Quote Originally Posted by LOLJDM View Post
    Rob with an awesome post as always.

  7. #79
    Join Date
    Mar 2012
    Location
    Fort Sask/Texas/?
    Posts
    1,158

    Default

    Spoke to soon, got redirected on my iPad
    #RAM

  8. #80
    Join Date
    Mar 2002
    Location
    Griesbach
    Posts
    3,117

    Default

    Quote Originally Posted by Dieseldakota View Post
    Spoke to soon, got redirected on my iPad
    Thanks, please continue to report. URLJet is still investigating.

  9. #81
    Join Date
    Aug 2009
    Location
    Edmonton, Alberta, Canada
    Posts
    953

    Default

    Been re-directed multiple times and here all along I thought it was just me.
    1986 Camaro Z-28 Outlaw 8.5, Twin turbo SBC, 930RWHP on pump gas, 12-1300rwhp on race gas.

    Best 1/4 mile - 8.35 @ 170 MPH (275 drag radial)
    Best 1/8 mile - 5.40 @ 132 MPH (275 drag radial)
    Best 1/8 mile - 5.70 @ 132 MPH (26 x 8.5 slick)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •