First Gear

Interested in Advertising on 780Tuners?  Please contact us

Page 15 of 15 FirstFirst ... 5131415
Results 127 to 130 of 130

Thread: Bug? Hack?

  1. #127
    Join Date
    Aug 2006
    Posts
    4,518
    Thanks
    120
    Thanked 74 Times in 44 Posts

    Default

    Quote Originally Posted by NotZhao View Post
    I for one would like to thank the 780 and the guys behind the scenes for finally figuring out the issue , good to see they are have their priorities right as it only took 300+ days to figure it out. Thumbs up, good job, here is a cookie and a gold star.......... you guys deserve it.


    Shoot me your email and I'll send you a cookie AND a hug!

  2. #128
    Join Date
    Apr 2015
    Posts
    444
    Thanks
    2
    Thanked 96 Times in 73 Posts

    Default

    Quote Originally Posted by BrightWhite View Post
    Shoot me your email and I'll send you a cookie AND a hug!
    I'll send you my email, if you'll include a reach around as well.

  3. #129
    Join Date
    Apr 2011
    Posts
    4,825
    Thanks
    178
    Thanked 1,200 Times in 816 Posts

    Default

    Quote Originally Posted by BrightWhite View Post
    JUGZ where you at!!!!!%@^@

    THANKS button is back, yippee!
    Ummm... I think it's broken, again. Seems like it almost made 7 months of use.

  4. #130
    Join Date
    Aug 2006
    Posts
    4,518
    Thanks
    120
    Thanked 74 Times in 44 Posts

    Default

    Quote Originally Posted by JugZ View Post
    Ummm... I think it's broken, again. Seems like it almost made 7 months of use.
    Thought it was just me! Yep back to brokeded.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •