Wheels Plus

Interested in Advertising on 780Tuners?  Please contact us

Page 2 of 2 FirstFirst 12
Results 10 to 16 of 16

Thread: Troubleshooting sub yet again

  1. #10
    Join Date
    Feb 2009
    Posts
    1,709
    Thanks
    99
    Thanked 125 Times in 99 Posts

    Default

    Quote Originally Posted by AudiInProgress View Post
    Can you draw a wiring diagram?

    Your 10 inch subs, they're what? Single coil? Dual coil? What impedance? 2 ohm? 4 ohm?
    4Ω single voice coils is what their specs are but they are reading a bit below that as mentioned above.

    Followed clarion's wiring diagram when i put the 2x10s back in.
    Screen Shot 2018-03-26 at 12.51.23 PM.jpg
    Model View Caffeine

  2. #11
    Join Date
    Nov 2007
    Posts
    18,786
    Thanks
    4,455
    Thanked 1,266 Times in 825 Posts

    Default

    Try running 1x 4ohm sub on the 2 outermost posts?
    Quote Originally Posted by LOLJDM View Post
    Rob with an awesome post as always.

  3. #12
    Join Date
    Feb 2009
    Posts
    1,709
    Thanks
    99
    Thanked 125 Times in 99 Posts

    Default

    Quote Originally Posted by AudiInProgress View Post
    Try running 1x 4ohm sub on the 2 outermost posts?
    I have not tried it yet but it is something I'll try when I have time to mess around in the garage again.
    Model View Caffeine

  4. The Following User Says Thank You to Izerous For This Useful Post:

    AudiInProgress (March 26th, 2018)

  5. #13
    Join Date
    Mar 2006
    Posts
    3,578
    Thanks
    3
    Thanked 122 Times in 93 Posts

    Default

    I gotta be honest, to me it sounds like you had a cascade failure. Sub dead shorted, which likely caused the amp to blow. Obviously do what was suggested above, as well take a multimeter and use the amp ground and then check the power and remote wires while the vehicle is running to verify the wiring is all fine, some times visual checks lie. If it still is tripping out like that Id say its time to go amp shopping
    You see when you have an operational engine, it turns the wheels giving you the ability to run into shit. If your car ever had one of those you'd understand what I'm getting at.

  6. #14
    Join Date
    Feb 2009
    Posts
    1,709
    Thanks
    99
    Thanked 125 Times in 99 Posts

    Default

    Even using the outside terminals only and connected to only one sub the behaviour persists. Guess I'll keep an eye out for upcoming sales.

    I have checked the ground resistance, and power leads etc multiple times over during this process and can never find anything wrong. Resistances look good and voltages seem right.
    Model View Caffeine

  7. #15
    Join Date
    Nov 2007
    Posts
    18,786
    Thanks
    4,455
    Thanked 1,266 Times in 825 Posts

    Default

    You must have a buddy you can borrow an amp from to test?
    Quote Originally Posted by LOLJDM View Post
    Rob with an awesome post as always.

  8. #16
    Join Date
    Feb 2009
    Posts
    1,709
    Thanks
    99
    Thanked 125 Times in 99 Posts

    Default

    Quote Originally Posted by AudiInProgress View Post
    You must have a buddy you can borrow an amp from to test?
    The friends within decent distances are the kind that are happy with their OEM speaker setups, not even sure if they mess around with the bass/treble/balances etc... the idea of tearing apart to doors adding sound deadening, new speakers etc and other things I did they shake their head at.

    I do think I can bench test it though and eliminate the vehicle unless i'm missing something the following should work and all i'd need is some extra power cable everything else I have laying around.

    -pull amp and grab extra car battery i have in garage
    -hook up sub(s) to amp
    -use headphone -> rca plug from phone to amp
    -hook up positive from battery to amp and the signal wire
    -hook up negative
    -see if it stays in protection mode with audio playing on phone.
    Model View Caffeine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •